• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Aspire nautilus, perdite liquido dal foro dell'aria

npiccio

New member
Ciao a tutti!

Ho acquistato il Nautilus circa 4-5 mesi fa, rimanendo soddisfattissimo, fino a quando, circa 2 mesi fa, mi sono inziate delle consistenti perdite dal foro dell'aria. Dopo averle provate tutte (pulizie complete, numerosi cambi di coil, provato su batterie diverse, con liquidi diversi), ho dato la colpa a qualche botta che l'atom aveva preso cadendomi. Ho continuato per 2 mesi così, girando sempre con un fazzoletto in tasca per asciguare le perdite, perchè mi scocciava comprare di nuovo un altro atom e anche perchè non potevo permettermi di spendere di nuovo altri 30/35 €.

Ora ho deciso di riacquistare di nuovo il Nautilus, mi è arrivato giovedì e non vedevo l'ora, convinto che con un atom nuovo di pacca fossero finalmente finiti i problemi di perdite. Invece, già dai primi tiri, con mio grande stupore sono ricominciate le stesse identiche perdite che avevo sul "vecchio".

Specifico che entrambi i prodotti ho verificato essere originali, così come le varie coil che ho preso.

Concludo con uno sfogo che non c'entra molto, ma è da quando ho iniziato a fumare le sigarette elettroniche che ho SEMPRE, SEMPRE, SEMPRE, avuto problemi di perdita del liquido, con la ego-one, ho cambiato almeno 3-4 volte i pezzi prima di rassegnarmi, con l'Eleaf GS-AIR, con il Triton e ora 2 volte con il Nautilus. Mi chiedo se tutto ciò è normale...
 
È chiaramente una maledizione del tuo ex tabaccaio. Ho 4 Nautilus, uno con basetta clone di Fasttech, gli altri originali dalla testa ai piedi, uno con foro aria moddato enorme. Mai una goccia di liquido, mai in un anno di torture quotidiane. Sto quindi cercando di capire che tipo di problema sia...

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
 
È chiaramente una maledizione del tuo ex tabaccaio. Ho 4 Nautilus, uno con basetta clone di Fasttech, gli altri originali dalla testa ai piedi, uno con foro aria moddato enorme. Mai una goccia di liquido, mai in un anno di torture quotidiane. Sto quindi cercando di capire che tipo di problema sia...

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

A me sembra che il liquido finisca nel buco dove alloggia la coil (scusate ma non conosco bene i termini tecnici :) ), e quindi poi scende ancora sotto uscendo dal foro aperto.
Quello che non capisco è come faccia ad arrivarci, la coil "chiude" perfettamente quel buco, inoltre che mi succeda su due Nautilus diversi mi sembra ancora più strano...
So solo che è veramente fastidioso e che mi sto rompendo anche un pò le p**** di buttare letteralmente nel cesso soldi e ml di liquido ogni giorno...
 
Due ipotesi : la prima segue svapona, cioè... Magari quando sviti il tank fai involontariamente fare qualche giro anche alla coil, che quindi sembra a battuta ma non lo è. Seconda ipotesi : hai cambiato Nautilus, ma la partita di coil è sempre la stessa?

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
 
Quando eseguo il refil non mi sembra di aver mai svitato molto anche la coil, anche se sinceramente non ci ho mai fatto troppo caso, d'ora in poi ci farò maggiore attenzione ;-)
Anche se comunque è da mesi che mi va avanti questo problema, e vorrebbe dire che ad ogni refil (almeno 1 al giorno) svito troppo la coil, fosse successo solo qualche volta potrebbe anche essere, ma visto che le perdite le ho TUTTI i giorni secondo me è improbabile.
Inoltre almeno 2 volte a settimana smonto e lavo tutto, riavvitando quindi anche la coil.

Le partite di coil sono diverse, ne ho cambiate almeno 2 con il "vecchio" Nautilus e sul nuovo sto usando la coil che era già montata.

Grazie comunque dei consigli intanto!
 
Tra ieri e oggi ho fatto 2 refil, sono sempre stato attento ad avvitare al massimo la coil, ma le perdite continuano...
 
Lo fa pure a me....le ho provate tutte ma mi sa che tra poco prende la via della spazzatura!!!
Ne ho un secondo mini perfetto in tutto ma la capienza per me e' pochina...dovrei provare a prendere una base nuova ma ordinare dalla cina solo la basetta ( che non mi serve altro) mi pare una str...
Il fatto e che non lo fa sempre...magari per una settimana non perde mai poi di punto in biaco si sbrodola....pare dotato di vita propria....uno mi ha consigliato di pulire bene sotto la testina....sono in attesa di recarmi dal mio ottico e farglielo mettere in bagno ad ultrasuoni....se manco cosi va bene lo butto!!!

Inviato dal mio SM-N915FY utilizzando Tapatalk
 
Lo fa pure a me....le ho provate tutte ma mi sa che tra poco prende la via della spazzatura!!!
Ne ho un secondo mini perfetto in tutto ma la capienza per me e' pochina...dovrei provare a prendere una base nuova ma ordinare dalla cina solo la basetta ( che non mi serve altro) mi pare una str...
Il fatto e che non lo fa sempre...magari per una settimana non perde mai poi di punto in biaco si sbrodola....pare dotato di vita propria....uno mi ha consigliato di pulire bene sotto la testina....sono in attesa di recarmi dal mio ottico e farglielo mettere in bagno ad ultrasuoni....se manco cosi va bene lo butto!!!

Inviato dal mio SM-N915FY utilizzando Tapatalk

Anch'io pensavo fosse un problema della base, magari per qualche botta presa...Ma ho ho ricomprato un Nautilus nuovo di pacca completo, e già dai primi tiri perdeva liquido anche quello.
 
Comunque.....spinto dal tuo post ho predo una basetta e un nauti completo nuovo dalla cina....tanto non ho fretta visto che mi sto baloccando in questi giorni col subohm e uso il nautilus solo la sera...

Inviato dal mio SM-N915FY utilizzando Tapatalk
 
Può darsi che l'anello filettato in silicone sulla base sia un po' troppo asciutto, se non fallato, e quindi non a tenuta d'aria.
Proverei a umettare la filettatura con l'eliquid prima di avvitare o, ma forse è persino troppo, a passare un giro di nastro siliconico per idraulico.
 
Ma questo potrebbe essere se fosse un problema random. Invece è cosatante.
Per di più 2 su 2 nautilus perdono.
Mi viene più facile pensare che si faccia qualcosa di sbagliato SEMPRE.
mica vuoi postare qualche foto dell'atom xhiuso?
 
Allora, l'ho appena smontato per lavarlo e pulirlo, metto qualche foto.

Qua l'atom per interno chiuso

9avcz8.jpg

c43dk.jpg


Qua invece si vedono le gocce che vanno a finire nel buco dove alloggia la coil, cosa che credo non dovrebbe succedere e a cui io imputo la colpa delle perdite

4jq8gl.jpg

2mqjltx.jpg


Questa è la coil...

2q0pt81.jpg


Quando vado ad avvitare la coil, sembra che "chiuda" il buco come dovrebbe senza problemi, quindi non capisco come faccia il liquido a passare sotto. Qua 2 foto della coil montata.


2nlfzlt.jpg

263bfxk.jpg


Qua l'atom di nuovo montato e riempito di liquido

2s9f979.jpg


Sinceramente non mi sembra di sbagliare molto, anche perchè non c'è molto da sbagliare. Come detto io da la colpa delle perdite dal foro dell'aria al fatto che il liquido va nel buco dove è montata la coil, ma è solo una mia ipotesi e magari non è questo il motivo, anche se credo che lì il liquido non dovrebbe arrivarci comunque.
Grazie!
 
Ho guardato tutto molto attentamente e maledizione, non ci trovo nulla di evidente. A parte il dirti che è vero, a parte qualche micro goccia di condensa là sotto il liquido proprio non ci dovrebbe andare.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
 
Premetto che non ho il nautilus, ma un mini neanche originale... ma è normale che la campana terminale del camino sia così bassa sulla coil? Non dovrebbero rimanere a vista i fori di pescaggio della coil stessa? se così fosse magari è un gioco di capillarità/pressione/gravità che fa accumulare liquido nella camera... nel mio spingendo la parte terminale del camino verso il drip tip tornava su...
 
Oh mi è venuta l'ansia!
Ho comprato ieri il nautilus. Lo sto aspettando con ansia e spero proprio sinceramente di non aver problemi :sad:
 
Oh mi è venuta l'ansia!
Ho comprato ieri il nautilus. Lo sto aspettando con ansia e spero proprio sinceramente di non aver problemi :sad:


....non farti prendere dalle ansie!!!
ho tre Mini con i tre tank differenti (tutto originale of course) da parecchi mesi.....e nessuno mi ha mai dato il minimo problema :sisi:
 
Eheh, poi vi farò sapere cosa ne penso non appena mi arriva. Sperando che non mi dia problemi. :icon_redface:
 
Indietro
Top